Author Topic: Google Chrome ver 69 blocks the "www"  (Read 247 times)

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Google Chrome ver 69 blocks the "www"
« on: September 07, 2018, 07:41:49 PM »
So I found an article about this new update and found a nice little paragraph to turn this back on.

LINK

Quote
For now, users can force Chrome to display the full address by disabling the flag 'Omnibox UI Hide Steady-State URL Scheme and Trivial Subdomains' at chrome://flags/#omnibox-ui-hide-steady-state-url-scheme-and-subdomains.
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Re: Google Chrome ver 69 blocks the "www"
« Reply #1 on: September 08, 2018, 07:10:28 AM »
Confirmed this works :D
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Re: Google Chrome ver 69 blocks the "www"
« Reply #2 on: September 23, 2018, 12:52:22 AM »
I noticed this doesn't seem to happen anymore. I've been installing it on new computers and this function is now off by default. Weird they rolled it back. Google is usually more stern about this kind of stuff. I wonder if it has anything to do with the huge outrage they're getting lol.

https://www.reddit.com/r/technology/comments/9ghnk8/google_seeking_feedback_on_their_decision_to_hide/
https://bugs.chromium.org/p/chromium/issues/detail?id=883038
« Last Edit: September 23, 2018, 01:24:57 AM by jdaniele »
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Re: Google Chrome ver 69 blocks the "www"
« Reply #3 on: August 20, 2019, 06:52:28 AM »
So I found an article about this new update and found a nice little paragraph to turn this back on.

LINK

Quote
For now, users can force Chrome to display the full address by disabling the flag 'Omnibox UI Hide Steady-State URL Scheme and Trivial Subdomains' at chrome://flags/#omnibox-ui-hide-steady-state-url-scheme-and-subdomains.
I want to bump this thread because I noticed Google again has moved the 'WWW. and the 'HTTPS' from showing up in the address bar. I was to again confirm this flag feature still works when disabled.
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Re: Google Chrome ver 69 blocks the "www"
« Reply #4 on: September 11, 2019, 03:25:14 PM »
Since the last update Google has now made a flag for the 'WWW' and the 'HTTPS' separately. I have updated tools.tech.club to remove that feature.
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Re: Google Chrome ver 69 blocks the "www"
« Reply #5 on: September 25, 2019, 04:44:42 PM »
Chrome and Firefox are now hiding the named https pages. Usually banks have have these with the website owners name is in the browser. This seems to be a popular change. Personally, I don't see this need to hide everything but I guess the simpler the address bar the easier to identify.

https://www.bleepingcomputer.com/news/software/chrome-and-firefox-changes-spark-the-end-of-ev-certificates/
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Re: Google Chrome ver 69 blocks the "www"
« Reply #6 on: October 23, 2019, 07:34:40 AM »
Closing thread because of update.

Follow here https://www.codebrosforums.com/index.php?topic=442.0

[THREAD LOCKED]
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein