Author Topic: Google Chrome ver 78 blocks the "www" and "https"  (Read 96 times)

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Google Chrome ver 78 blocks the "www" and "https"
« on: October 23, 2019, 07:34:06 AM »
This is a continuation of thread https://www.codebrosforums.com/index.php?topic=215.0 but now Google has gone all the way and just straight block the ability to toggle hiding the "HTTPS" or "HTTP" or "WWW" entirely. I've noticed if you had it disabled before it stayed so there's definitely gotta be a way to toggle it but it's not in settings or in flags.
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Re: Google Chrome ver 78 blocks the "www" and "https"
« Reply #1 on: October 24, 2019, 09:45:57 AM »
Ok I got it and confirmed it for v78 of Chrome. You can see what to do at http://tools.techs.club

Code: [Select]
Google Chrome address bar fix:
(Force Chrome to display the full address)
(This disables the flag 'Omnibox UI Hide Steady-State URL Scheme')
(This disables the flag 'Omnibox UI Hide Steady-State URL Trivial Subdomains')
Step 1: Copy and paste "chrome://flags/#temporary-unexpire-flags-m76" in Chrome address bar
Step 2: Look for 'Temporarily unexpire M76 flags.' and switch from 'Default' to 'Enabled'
Step 3: Press the 'Relaunch' button and wait for Chrome to reload.
Step 4: Copy and paste "chrome://flags/#omnibox-ui-hide-steady-state-url-scheme" in Chrome address bar
Step 5: Search for 'URL Scheme'
Step 6: Look for 'Omnibox UI Hide Steady-State URL Scheme' and switch from 'Default' to 'Disabled'
Step 7: Copy and paste "chrome://flags/#omnibox-ui-hide-steady-state-url-trivial-subdomains" in Chrome address bar
Step 8: Search for 'Trivial Subdomains'
Step 9: Look for 'Omnibox UI Hide Steady-State URL Trivial Subdomains' and switch from 'Default' to 'Disabled'
Step 10: Press the 'Relaunch' button and wait for Chrome to reload.

EDIT: Added the steps
« Last Edit: October 29, 2019, 11:29:40 PM by jdaniele »
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Re: Google Chrome ver 78 blocks the "www" and "https"
« Reply #3 on: November 08, 2019, 10:47:06 AM »
So I now have multiable confirmed ways (that work in v78 to get around this issue. I updated tools.techs.club to reflected this.

Google Chrome address bar fix (via an offical extension):
(Force Chrome to display the full address)
(This disables the flag 'Omnibox UI Hide Steady-State URL Scheme')
(This disables the flag 'Omnibox UI Hide Steady-State URL Trivial Subdomains')
Code: [Select]
Step 1: Copy and paste "https://chrome.google.com/webstore/detail/suspicious-site-reporter/jknemblkbdhdcpllfgbfekkdciegfboi" in Chrome address bar
Step 2: Confirm the publisher is "google.com" under the extension name. Step 3: Press the 'Add to Chrome' button.
Step 4: If prompt, press 'Add extension' and you'll now see a little flag near menu button.

Google Chrome address bar fix (via flags):
(Force Chrome to display the full address)
(This disables the flag 'Omnibox UI Hide Steady-State URL Scheme')
(This disables the flag 'Omnibox UI Hide Steady-State URL Trivial Subdomains')
Code: [Select]
Step 1: Copy and paste "chrome://flags/#temporary-unexpire-flags-m76" in Chrome address bar
Step 2: Look for 'Temporarily unexpire M76 flags.' and switch from 'Default' to 'Enabled'
Step 3: Press the 'Relaunch' button and wait for Chrome to reload.
Step 4: Copy and paste "chrome://flags/#omnibox-ui-hide-steady-state-url-scheme" in Chrome address bar
Step 5: Search for 'URL Scheme'
Step 6: Look for 'Omnibox UI Hide Steady-State URL Scheme' and switch from 'Default' to 'Disabled'
Step 7: Copy and paste "chrome://flags/#omnibox-ui-hide-steady-state-url-trivial-subdomains" in Chrome address bar
Step 8: Search for 'Trivial Subdomains'
Step 9: Look for 'Omnibox UI Hide Steady-State URL Trivial Subdomains' and switch from 'Default' to 'Disabled'
Step 10: Press the 'Relaunch' button and wait for Chrome to reload.

Google Chrome for Windows address bar fix (startup parameter):
(Force Chrome to display the full address in Windows)
(This disables the flag 'Omnibox UI Hide Steady-State URL Scheme')
(This disables the flag 'Omnibox UI Hide Steady-State URL Trivial Subdomains')
Code: [Select]
Step 1: Find Google Chrome desktop icon.
Step 2: Right-click on Google Chrome icon and select Properties.
Step 3: Look for the "Target:" field, place the curser after the file path, and after the quotes with a space between.
Step 4: Copy and paste "--disable-features=OmniboxUIExperimentHideSteadyStateUrlScheme,OmniboxUIExperimentHideSteadyStateUrlTrivialSubdomains" in the field.
Step 5: Press Apply then OK and now you will see full address.
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein

Offline andyassur

  • Administrator
  • Heavy Contributor
  • *****
  • Posts: 654
    • View Profile
Re: Google Chrome ver 78 blocks the "www" and "https"
« Reply #4 on: November 12, 2019, 09:10:00 AM »
This is a continuation of thread https://www.codebrosforums.com/index.php?topic=215.0 but now Google has gone all the way and just straight block the ability to toggle hiding the "HTTPS" or "HTTP" or "WWW" entirely. I've noticed if you had it disabled before it stayed so there's definitely gotta be a way to toggle it but it's not in settings or in flags.

why would they do that?
Thirty spokes are joined in the wheel's hub.
The hole in the middle makes it useful.

...the value comes from what is there,
But the use comes from what is not there.

-Tao Te Ching  chapter 11

Offline jdaniele

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1250
  • Never stop questioning
    • View Profile
    • JeremyDaniele.com
Re: Google Chrome ver 78 blocks the "www" and "https"
« Reply #5 on: November 13, 2019, 04:15:49 PM »
This is a continuation of thread https://www.codebrosforums.com/index.php?topic=215.0 but now Google has gone all the way and just straight block the ability to toggle hiding the "HTTPS" or "HTTP" or "WWW" entirely. I've noticed if you had it disabled before it stayed so there's definitely gotta be a way to toggle it but it's not in settings or in flags.

why would they do that?
It seems like they want to make it look cleaning and simpler for people but now you're making the web deeper and making it seem like it's something it isn't. It's like when phone numbers didn't need area codes. Now we use area codes because it makes all numbers on the same page.
"The true sign of intelligence is not knowledge but imagination." - Albert Einstein